Butovo.com Forum
Вход не произведен [Вход - Регистрация]
Вниз
Версия для печати  
Автор Тема Накрывается блок питания?
krest
Старожил
******


Аватар


Сообщения: 4387
Зарегистрирован: 1-11-2005
Откуда: Бутово
Пользователя нет на форуме

Настроение: отбираю только хорошее.

[*] размещено 12-3-2012 в 23:06
Накрывается блок питания?


Включаешь, молчит, щёлкают какие-то релюшки, так стоит минуту и щёлкает, далее запускается система + звон из блока питания, как будто ножи точат. Не вентилятор точно, всё проверял, чистил, переподключал, температура и напряжение в норме. Иногда незагружается видеоплата, приходиться перезагружать комп выключателем с зади. После прогрева посторонние звуки пропадают. Если выключить прогретый комп, в течение получаса запускается нормально. Когда остынет опять возникают проблемы запуска.
Думаю что это блок питания. Хотя некоторые симптомы напоминают мать.
Что то засомневался, куплю блок питания, а окажется не он...




Внимание! Синий кот в операционной!

Просмотреть профиль пользователя Посетить домашнюю страницу пользователя Просмотреть все сообщения этого пользователя
Серый104
Старожил
******


Аватар


Сообщения: 6219
Зарегистрирован: 26-9-2008
Откуда: 4-район.
Пользователя нет на форуме

Настроение: MoSkoW never Slip

[*] размещено 12-3-2012 в 23:11


А мамка какая мож найду для проверки...И блок питания есть 350 хороший
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
CMEX
Местный
***




Сообщения: 247
Зарегистрирован: 31-7-2003
Откуда: Южнобутовская 23-25
Пользователя нет на форуме

Настроение: No Mood.

[*] размещено 12-3-2012 в 23:19


Цитата: Исходное сообщение добавлено krest  
Включаешь, молчит, щёлкают какие-то релюшки, так стоит минуту и щёлкает, далее запускается система + звон из блока питания, как будто ножи точат. Не вентилятор точно, всё проверял, чистил, переподключал, температура и напряжение в норме. Иногда незагружается видеоплата, приходиться перезагружать комп выключателем с зади. После прогрева посторонние звуки пропадают. Если выключить прогретый комп, в течение получаса запускается нормально. Когда остынет опять возникают проблемы запуска.
Думаю что это блок питания. Хотя некоторые симптомы напоминают мать.
Что то засомневался, куплю блок питания, а окажется не он...




более чем вероятно что блок питания , а точнее скорее всего катушка....после нагрева работает нормально

возможно конечно что полетели шестерни...но могу ошибаться




для более точного варианта я бы взял у знакомых какой нить рабочий БП и проверил бы
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
Серый104
Старожил
******


Аватар


Сообщения: 6219
Зарегистрирован: 26-9-2008
Откуда: 4-район.
Пользователя нет на форуме

Настроение: MoSkoW never Slip

[*] размещено 12-3-2012 в 23:20


Цитата: Исходное сообщение добавлено CMEX  
Цитата: Исходное сообщение добавлено krest  
Включаешь, молчит, щёлкают какие-то релюшки, так стоит минуту и щёлкает, далее запускается система + звон из блока питания, как будто ножи точат. Не вентилятор точно, всё проверял, чистил, переподключал, температура и напряжение в норме. Иногда незагружается видеоплата, приходиться перезагружать комп выключателем с зади. После прогрева посторонние звуки пропадают. Если выключить прогретый комп, в течение получаса запускается нормально. Когда остынет опять возникают проблемы запуска.
Думаю что это блок питания. Хотя некоторые симптомы напоминают мать.
Что то засомневался, куплю блок питания, а окажется не он...




более чем вероятно что блок питания , а точнее скорее всего катушка....после нагрева работает нормально

возможно конечно что полетели шестерни...но могу ошибаться




для более точного варианта я бы взял у знакомых какой нить рабочий БП и проверил бы


Ну так меняй блок пока он ченить за собой еще не подхватил....350W могу предложить для проверки.....
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
V.V
Старожил
******


Аватар


Сообщения: 7313
Зарегистрирован: 15-8-2006
Откуда: поселок Бутово
Пользователя нет на форуме

Настроение: Дайте мне глобус!

[*] размещено 12-3-2012 в 23:30


Валяется у меня б/п 450Вт... Если что, можем обсудить...



Товарищ, верь, пройдет она,
и демократия, и гласность,
И вот тогда Госбезопасность
припомнит наши имена... ©
Просмотреть профиль пользователя Посетить домашнюю страницу пользователя Просмотреть все сообщения этого пользователя
CMEX
Местный
***




Сообщения: 247
Зарегистрирован: 31-7-2003
Откуда: Южнобутовская 23-25
Пользователя нет на форуме

Настроение: No Mood.

[*] размещено 12-3-2012 в 23:44


не хочу обидеть наших торгашей

но если есть возможность у кого то взять и погонять БП ,без финансовых затрат , то поступите лучше уж так
прежде чем быть увереным в замене надо знать что ето точно оно
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
nova
Реальный писатель
****


Аватар


Сообщения: 691
Зарегистрирован: 22-11-2008
Пользователя нет на форуме

Настроение: Без эмоций

[*] размещено 13-3-2012 в 00:00


А кода гонять будешь и блок спалишь, владельцу скажешь мерси потупив глазки в пол?
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
Железякин
Реальный писатель
****


Аватар


Сообщения: 1421
Зарегистрирован: 20-6-2004
Пользователя нет на форуме

Настроение: No Mood.

[*] размещено 13-3-2012 в 07:42


Цитата: Исходное сообщение добавлено krest  
Включаешь, молчит, щёлкают какие-то релюшки, так стоит минуту и щёлкает, далее запускается система + звон из блока питания, как будто ножи точат. Не вентилятор точно, всё проверял, чистил, переподключал, температура и напряжение в норме. Иногда незагружается видеоплата, приходиться перезагружать комп выключателем с зади. После прогрева посторонние звуки пропадают. Если выключить прогретый комп, в течение получаса запускается нормально. Когда остынет опять возникают проблемы запуска.
Думаю что это блок питания. Хотя некоторые симптомы напоминают мать.
Что то засомневался, куплю блок питания, а окажется не он...


Привозите, гляну... ;)
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
CMEX
Местный
***




Сообщения: 247
Зарегистрирован: 31-7-2003
Откуда: Южнобутовская 23-25
Пользователя нет на форуме

Настроение: No Mood.

[*] размещено 13-3-2012 в 19:30


Цитата: Исходное сообщение добавлено nova  
А кода гонять будешь и блок спалишь, владельцу скажешь мерси потупив глазки в пол?


не многим нужны БП на 300-350Вт
а для тестирования болеем чем хватит


да и не вижу причины поломки на тестировании
Просмотреть профиль пользователя Просмотреть все сообщения этого пользователя
krest
Старожил
******


Аватар


Сообщения: 4387
Зарегистрирован: 1-11-2005
Откуда: Бутово
Пользователя нет на форуме

Настроение: отбираю только хорошее.

[*] размещено 13-3-2012 в 21:48


Спасиб за совет, что то я не сообразил, что можно проверить, поставив слабенький блок питания в место 500Вт, на 350 у меня у самого есть на старом компе. :)



Внимание! Синий кот в операционной!

Просмотреть профиль пользователя Посетить домашнюю страницу пользователя Просмотреть все сообщения этого пользователя

  Наверх

 Яндекс.Метрика
Powered by XMB
XMB Forum Software © 2001-2009 Группа XMB